cancel
Showing results for 
Search instead for 
Did you mean: 

transportation is failed due to inactive of object

former_member657893
Participant
0 Kudos

Hi

for AR i collectd

1 cube 1 dso and another billing dso we are at start routine.

this billing dso failed ( inactive at quality system) due to 2 infoobjects

my cube transformations ( start routine) failed deu to inactive of my billing dso?

so can i collect another transport request for only these 2 info objects and reimport of my old request which contain all cube, dso and all)

while moving production

my present request which is failed due to inactive of 2 objetcs

another request 2 infoobjects

reimport of old reqest

will be fine

or i need collect all objects cube ( for FIAR) and billing DSO?

please let me know

Accepted Solutions (1)

Accepted Solutions (1)

rajkumar_kandula
Active Contributor
0 Kudos

Hi Suneel,

It will be okya if you activate those 2 infoobjects and the reimport that request.

No need to collect all the objs again in a new TR.

former_member657893
Participant
0 Kudos

hi

here i need to collect salesdeal and doc_categis fine and need colect navigational attributes also based on this error

Syntax error Incorrect statament: Expression missing Operand mi in row 20 position

Characteristic 0DOC_CATEG: Error when activating or checking the transfer routine

Attribute 0DEALTYPE from characteristic 0SALESDEAL not (actively) available

Attribute 0PROMOTION from characteristic 0SALESDEAL not (actively) available

Attribute 0DEALTYPE from characteristic 0SALESDEAL not (actively) available

Attribute 0PROMOTION from characteristic 0SALESDEAL not (actively) available

former_member181964
Active Contributor
0 Kudos

Hi,

As you told the transport is failed because of inactive Objects, so first you clealy check the InfoObjects that are there in Active or not?. So first collect all InfoObejcts and Transport in the first step, then you trnasoport the dependencies, this will help you to reduce the number of failures.

So activate all inactive objects and collect snd transport first, then transport remaining objects.

Thanks

Reddy

former_member657893
Participant
0 Kudos

hi surender

now my quations i got that error while transportating?

u can look only 2 objects are inactive? if i collect info objects will be fine? or infoobject and corresponding attributes also?

Former Member
0 Kudos

Hi,

Collect the infoobjects with necessary objects as grouping. Attribute IO also to be imported to get the required IO in active version in Qa/PROD.

If the attributes are/were already collected in another request , then those Attributes will not be collected in this request, in such case you better make sure those requests are imported in QA/Prod or collect again those Attribute Infoobjects in this request.

So to aviod all these confussion work , first of all trasport all the Infoobject catalogs into QA/ PROd.

Regards,

Anil Kumar Sharma .P

chemicala_srimallikarjuna
Active Contributor
0 Kudos

Hi Suneel,

Now, collect a brand new transport with:

1) The two InfoObjects & attributes, and transport .Make sure all the attributes or the objects are all active before collecting to a transport, then it will work.

Regards

CSM Reddy

former_member657893
Participant
0 Kudos

Hi CSM reddy

how are u, after long time giving reply.

0salesdeal info objects have 6 attribues,

in transport long this object is inactive and 2 attribues showing probelm at transport log.

now i collectd 2 infoobjects and 2 attribues only? my assumption is correct?

former_member181964
Active Contributor
0 Kudos

Hi,

Activate and collect Characteristic 0DOC_CATEG , I think there is one Start routine for that InfoObejct.

And also you may transported the following objects..so you got error.

Attribute 0DEALTYPE from characteristic 0SALESDEAL not (actively) available

Attribute 0PROMOTION from characteristic 0SALESDEAL not (actively) available

Attribute 0DEALTYPE from characteristic 0SALESDEAL not (actively) available

Attribute 0PROMOTION from characteristic 0SALESDEAL not (actively) available

Eg: If you transporting 0MATERIAL, then you need to check all the attributes/Navigational attributes are in active version or not. So you need to activate all attributes/Navigational attributes and transport it.

0DEALTYPE

0PROMOTION : are the attributes of 0SALESDEAL, so you activate all above infoobjcts and then transport.

Thanks

Reddy

chemicala_srimallikarjuna
Active Contributor
0 Kudos

Hi Suneel,

Fine, I hope you are also doing good.I was busy in SEM BCS implementation project for 8 months, was the reason for not showing up regularly in BI SDN forum.

Anyway, collect the 0salesdeal info objects with 6 attribues in a new request and transport, .As anil rightly said"If the attributes are/were already collected in another request , then those Attributes will not be collected in this request( 4 attributes)".Still it will work, with the new request.

Regards

CSM Reddy

former_member657893
Participant
0 Kudos

hi

can u look my other post percentage of fisc per

surender gave correct code? while executing the query i am facing deffirent problem, ple let me know any suggestions from ur side?

Answers (1)

Answers (1)

Former Member
0 Kudos

Step1 - Import all missing objects in a seperate request and make sure they are active in the target sys. Also check if you are missing any dependent objects.

Step2- Re-import your old request to target system( make sure that old request is checked the option like 'leave the request the transport in the queue for the later import). Else create one more request and acollect all objects and transport it

former_member657893
Participant
0 Kudos

'leave the request the transport in the queue for the later import

this need to set at stms ple give me more clarification?