cancel
Showing results for 
Search instead for 
Did you mean: 

Transport problems for Z* - InfoObjects

Former Member
0 Kudos

Hello experts,

we do have a problem concerning the transport of BW InfoObjects that have been created in the namespace Z*, e.g. the InfoObject ZD_TEST. We get an error message that the object does not have a connection to the CTO when we try to change the object catalog entry.

1. Is it possible to transport Z* - Objects? (With our customer namespace /***/ everything works fine).

2. If yes, what are the necessary steps?

Thanks in advance.

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Steps:

Go to RSA1 - transport connection and look for your Zobject and choose 'data flow before and after" and collect automatically. This wil prompt for transport request. IF you have any open request that is relevent select that request or a create a new one from the same pop up. The system will save the Z* to this request. Go to Se10 and release the request, if you are ready to export this object.

Ravi Thothadri

Former Member
0 Kudos

Hi,

Whenever create a new (Z object) try to assign it in Package and create a atransport request. so that you transport the object without problems.

Regards,

Senthil Kumar.P

former_member188975
Active Contributor
0 Kudos

Hi Marco,

Yes it is possible to transport your Z infoObjects. Where are you trying to change the object directory entry? Be sure that you are assigning it to an open tranport request...

Former Member
0 Kudos

Hi Bhanu,

we try to change the object catalog entry within the InfoObject maintaince, there we get the error message that the InfoObject is not connected to the CTO, error message: "Object IOBJ ZDFAC is not connected to the CTO in the Content system Message no. RSO825".

We also tried to change the catalog entry when collection the InfoObject within TA RSOR, this resulted with the same error.