cancel
Showing results for 
Search instead for 
Did you mean: 

Transfered records 475 added records 0 to cube.

srchandu
Explorer
0 Kudos

Dear All,

I have loaded data to 0PUR_C01 & 0PUR_C04 from the following Info sources.

0PUR_C01

2LIS_02_ITM

2LIS_02_SCL

0PUR_C04

2LIS_02_HDR

2LIS_02_ITM,

2LIS_02_SCL

The data has loaded into two cubes successfully. Request is showing green and transferred records are 475 and added records are 0. The records are in PSA.

When we go for manage to view the data, 0PUR_C04 having data.

But 0PUR_C01 does not showing data.

I have activated Transaction key(Process key in R/3) and done LBWG (delete setup tables) and OLI2BW (Perform Set up for Purchasing).

Both cubes doesn’t have aggregates and start routines.

Key figures having routines but every thing is ok.

Please help me out in this issue.

Please treat it as urgent for me

Points will be assigned for help full answers

Thanks in Advance.

srinivas

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

Use Tcode BF11 in R/3 and select tick mark for BIW. And then fill setup table and then do upload.

You can get detailed info abt it by searching with BF11 for more information.

With rgds,

Anil Kumar Sharma .P

Message was edited by:

Anil Kumar Sharma

Answers (4)

Answers (4)

0 Kudos

Dear All,

I am activating the BI Content for Purchasing. I have successfully loaded data to 0PUR_C01 & 0PUR_C04.

I would like to know what update mode is recommended to be set in LBWE in R3 for Purchasing as the system is set to Queued Delta.

Thank You

srchandu
Explorer
0 Kudos

Dear All,

My previous Purchasing Problem has solved.

Thank u very much to all and i already assigned points to all.

I am facing problem with 0IC_C03

I have loaded data from 2LIS_03_BX, It has loaded successfully with 49 records are transfered and 69 records are added to 0IC_C03 But not showin data in cube when we go for manage.

The request is status is green.

I have done all steps of the following.

1.Industry sector in R/3 standard(core) with BF11

2.NDI set up also having with table TPS01,TPS31 adn TPE11(R/3 side).

3. LBWG, OLI3BW(R/3 side)

4. Stock Initialization.

Please help me out this issue

Thanks in Advance

srinivas

Former Member
0 Kudos

Hi,

If BW process key is not filled with value, you would not be able to update to cube in purchasing. In the update routine they will be checking the process key values.

As mentioned you have to make sure process keys are turned on and certain other setting are on

This OSS note details procedure you need to do for the same,

<b>353042</b>

Hope it helps

Jayasudha

Former Member
0 Kudos

Dear Chandu ,

this happens when you dont maintain the Transaction Key in R/3 for the MM application . You can do it in BF11 you check whether BW is selected there and from in R/3 --> SBIW --> Settings for Application Specific Datasources -->Logistics --> Settings : Purchasing --> Determine Industry Sector --> Select Standard ( Core) and Save it .

Now delete your Setup tables and refill them . Delete the data in your ODS objects and Reload them ..Now you can the transferred records..

Hope it helps..

Thanks,

Krish