cancel
Showing results for 
Search instead for 
Did you mean: 

Transaction SOLUTION_MANAGER generate short dump

Former Member
0 Kudos
42

When I execute SOLUTION_MANAGER I get short dump.

"A RAISE statement in the program "CL_DSMOP_SOLUTION_LIST========CP" raised the exception

condition "NOT_FOUND".

Since the exception was not intercepted by a superior program

in the hierarchy, processing was terminated."

I looked for a note that describe this problem and I found this one: 1022766. But this note is not applicable because my system is Solution Manager 3.2 SR1, system component ST is op level 16 and the highest support package is SAPKITL326.

When I log on with SOLMAN I can execute the transaction without any problem.

I deleted my user id from the system and recreated it as a copy of SOLMAN and still I have this problem. Any ideas?

Accepted Solutions (1)

Accepted Solutions (1)

markus_doehr2
Active Contributor
0 Kudos

Check Note 992894 - Errors in SOLUTION_MANAGER / DSWP depending on authorization, this seems to be an issue with your permissions.

--

Markus

Answers (3)

Answers (3)

Former Member
0 Kudos

No, the problem ocured only when I was trying to create (new) and recreate (copy) a user with the same user id that I had priviously. It seems that some information about my old accont are still kepted in the system.

From the moment that I choosed another user id, everything was just fine.

I didn't know that when you delete a user from the system that some things related to the user, remain in the system.

Former Member
0 Kudos

I red the note but it's not applicable because my ST is on the higest support package SAPKITL326. Thanks anyway. I think you right that somethings wrong with authorization but I still don't know what.

markus_doehr2
Active Contributor
0 Kudos

you´re right - I missed that...

Does that dump also happen if you create a NEW user (not a copy) with "SAP_ALL" and "SAP_NEW"?

--

Markus

Former Member
0 Kudos

I made a new user (another user id) as a copy of SOLMAN and everything is working just fine. Still I don't get it why this happend with my old credentials.