cancel
Showing results for 
Search instead for 
Did you mean: 

TLN Loosing Focus

Former Member
0 Kudos

Hi all,

Iam trying to access the iview with the help of navaigation target

http://<localhost>:5000/irj/portal?

NavigationTarget= Roles://portal_content/<folder>/<Role>/<workset>/<iview>

When i use this The TLN is loosing Focus from the TLN level1 and highlighting other TLN level 1

But when i dont use the navigation target and access the iview by selecting role, workset and iview the tln is working fine

This is urgent Need help in this regard

Iam on SAP ep Nw04

Thanks in advance

Pavan

Edited by: KumarPV on Apr 10, 2008 9:24 AM

Accepted Solutions (1)

Accepted Solutions (1)

0 Kudos

Hi,

Check if the NavigationTarget path you specified is not incorrect.

Goto PCD and open the Role and navigate to the page/iview and open the page/iview and check its PCD Location property. Copy the PCD Location value and set it in your NavigationTarget path like this:

http://<localhost>:5000/irj/portal?NavigationTarget= Roles://<here comes the pcd location value>

If you still have problem, then check if the page/iview where you want to navigate is not set to Invisible in Navigation Area.

http://help.sap.com/saphelp_nw70/helpdata/EN/ec/ae6ed43b204759a1dcdd788eb2a8dc/frameset.htm

You can check the page/iview properties from Property Editor:

http://help.sap.com/saphelp_nw70/helpdata/EN/9e/7d9713087311d7b84600047582c9f7/frameset.htm

Regards,

Praveen Gudapati

Former Member
0 Kudos

Hi Praveen,

Thanks for the inputs.

Every thing is fine there .even though it is not working

Thanks

Pavan

Former Member
0 Kudos

Hi

Found solution , as this problem got fixed in sp21 for nw04

Thanks for the inputs

Answers (0)