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Timeout. RCIRAS0244

Former Member
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571

Hello

I get this error "Timeout. RCIRAS0244" when running a report from Central Management Console through our intranet. I simply added the report through the Publishing WIzard tool and when I ran the report through the CMC it just hangs there for quite some time then gives me this error. "Timeout. RCIRAS0244". I am under the impression that importing a Crystal Report through this tool should be very straight forward. Am I missing something?

Running:

Windows Server 2003

Crystal Report Server 2008 V1

Thank you

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
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Sometimes you get this error when there is a bug in one of your formulas - typically divide by zero

Answers (1)

Answers (1)

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Hi,

check SAP Note - 1319409

This note is for Rel.2 but should be fine for CRS 2008 V1

Regards

-Seb.

Former Member
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I can't seem to find that note in the SAP note section. Are you sure it is 1319409?

This SAP note is no where to be found on the SAP site.

Thanks

Teddy

Edited by: teddyvong on Feb 9, 2010 10:51 PM

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Hi,

you have to go to the SAP Service Marketplace to check the Notes.

- service.sap.com

- click on "SAP Support Portal"

- click on "Help & Support"

- Ender the Note # in the top right corner

Regards

-Seb.

Former Member
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hi teddy,

im sorry but i have no username and password to get in to what you said.

We been encountering Error Timeout.[RCIRAS0244] after 20 minutes.

We run the report almost 7 times but we always encountered that timeout every after 20 minutes.

We really need help.

Do you have any idea how to solved it?

Need that badly. Really that badly.. (TT-)

Regards,

shynoi

Edited by: shynoi on Feb 19, 2010 3:45 PM

Former Member
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Symptom

Error: RCIRAS0244 and RCIRAS0567 in Event Viewer in BusinessObjects Enterprise R2 SP4.

Cause

RCIRAS0244 This occurs when the request times out.

RCIRAS0567 This occurs when a worker thread in the procserver (parent) timesout waiting for a request to return from a procserver (child).

It is a situation where a request is going to a child process, that child either hangs, or exceeeds the maximum request timeout time to process the request so the request times out (in each of the tiers) and core thinks the child needs to be terminated.

Resolution

Go to Start Menu> Run> Type "regedit".

Modify the registry (DWORD values):

HKEY_LOCAL_MACHINE\SOFTWARE\Business Objects\Suite 11.5\RAS21\Instances\<fcCacheInstanceName>\MemoryUsedLimitInPercent

HKEY_LOCAL_MACHINE\SOFTWARE\Business Objects\Suite 11.5\RAS21\Instances\<fcCacheInstanceName>\EntrySizeLimitInKo

Save the changes.

For the following example:

MemoryUsedLimitInPercent=80

EntrySizeLimitInKo=2048

NOTE:- These settings mean that if the amount of memory used (physical) on the machine is less than 80% and the size of the current entry is less than 2048 KB, Fcproc will put the current entry in memory cache.

By default, these registry entries do not exist. In this case the default values are

MemoryUsedLimitInPercent=70

EntrySizeLimitInKo=2048

Keywords

RCIRAS0244, RCIRAS0567, Event Viewer

Former Member
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thank you so much Anil.. as of now, we done fixing that error.. Right now, another problem exist, we encountered page cannot displayed in exporting it to pdf file in infoview (client side) after an hour. (^^-)

Best regards,

shynoi

Former Member
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thank you so much Anil.. as of now, we done fixing that error.. Right now, another problem exist, we encountered page cannot displayed in exporting it to pdf file in infoview (client side) after an hour. (^^-)

Best regards,

shynoi

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Hi,

try to schedule that report to pdf and check how bog the .pdf gets.

Regards

-Seb.

Former Member
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Thanks a lot seb. These report contains at least 12000 records.. hope it will work.. thanks you seb..

Best regards,

shynoi (^^-)

Former Member
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Guys,

If it's a Unix environment then how do we apply the registry settings.Please share ur thoughts on this.

Thanks...

Former Member
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Are there any other modifications that can be made if this does not work? The registry was modified but still experiencing the problem.

Windows Server 2003 R2 u2013 Version 5.2 R2

Crystal Reports Server 2008 V1