cancel
Showing results for 
Search instead for 
Did you mean: 

The release versions of the system and of the studio do not match

Former Member
0 Kudos

Hi Experts,

Good day,

Last week, we are still able to access the CAS (Friday, April 29), but this week (Monday, May 2), we encountered the error message below.

Checking on the versions of the system, we have

There might have system update on the SAP Business ByDesign system, but as per checking on CAS, the version of SAP Cloud Application Studio is already the latest version.


Please advise what is the possible solution on this.

Thank you in advance.


Regards,

Darwin

Accepted Solutions (1)

Accepted Solutions (1)

sunil1101
Active Contributor
0 Kudos

Hi

You should install latest version of 1605 from service market place.

currently in 1602 build  push notification was not working but from 1605 when you checks for update.

whenever you launch studio it will check for latest update and will ask for update.

If update will available it will ask for install latest version(patch).

regards

Sunil

Former Member
0 Kudos

Hi

Is there any other source than the Download Center where the 1605 version can be downloaded (without a s-User)?

Regards

Lena

sunil1101
Active Contributor
0 Kudos

Hi

One should be authorised user to download SAP software. As per my knowledge only one source(SMP) is there for end users.

Regards

Sunil

0 Kudos

Hi Sunil Kumar,

We are using Version 2108 but we are not receiving automatic updates of the software. Could you please help.

Answers (0)