cancel
Showing results for 
Search instead for 
Did you mean: 

The OLTP source still has errors Message no. R8417

Former Member
0 Kudos
2,640

Help.

I have looked for the solution in SDN, and hasn't been answer to satisfaction and i have tried the suggestions and still get the same message.

This error takes place when trying to unhide fields that were added to a Data Source via and append structure. This structure has fields that need to have reference in this case currency.

I have created a reference within the structure as Anil Kumar suggested but it doesn't do anything. Has anyone had this problem and solve it.. please share detail information ..

Thank you.

View Entire Topic
abhisek_patnala
Explorer
0 Kudos

I resolved this issue:

Below are the reasons i was getting this error:

I was not having the unit i was using for a currency in the extract structure.

Second, i placed the unit below the actual currency in the extract structure which was giving the error.

Then i changed the sequence and it worked. I don't know why but that is how it worked for me.

0 Kudos
Yes, its worked for me as well..by seeing your comment only I have changed. Thanks for the comment added.