cancel
Showing results for 
Search instead for 
Did you mean: 

The job server you selected is not working

Former Member
0 Kudos

Hello Forum,

well I have couple of problems,

From the data services designer if i select data services management control then it directs to localhost:8080/dataservices,

I have the port defined as 28080 for data services but why is this still directing to that page.

Now localhost:8080/dataservices, gives me 404, however if I change the port to 28080, Internet explorer cannot connect.

Next, I have the job server created and also associated a profiler, however on execution of a job, I get the error message job server you selected is not working.

In the CMS Management console I see all the servers are running. Adaptive Jobserver is shown as running and enabled.

I am stuck here and any pointers would be really appreciated.

Thanks

Hari

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

hi sri,

i think u need to check once the job server configuration once in the server side.

else u can select any of the listed job server which are working from the designer and schedule your job.

hope this will help u.

thanks

Former Member
0 Kudos

Hi,

Can you try this ? http://<servername/ip>:8080/DataServices.

Please note that 'D' and 'S' are in caps.

About the job server, go to services.msc and restart the job servers. Log into Designer again and try submitting the profiler request once more.

Regards,

Suneer.