cancel
Showing results for 
Search instead for 
Did you mean: 

Testing the Cache Refresh

Former Member
0 Kudos
39

Hi

I am following steps for post-installation activites (page 46) "Testing the Cache Refresh". As per the document I created a business service "test" and I logged on to XI, executed SXI_CACHE tcode. It does not display business service "test" I created. I did delta and full refresh of Cache. I see green light on cache display and no errors.

On Integration Builder when I choose Environment --> Cache notifications I get the following pop-up. There are no notifications listed.

Unable to determine the name of the central Adapter Engine from the System Landscape Directory at this time. Notifications to the central Adapter Engine are therefore listed using the technical name of the Adapter Engine. This is usually structured as follows: af.<SAP System ID>.<Name of application server>

Did any one come across this issue?

Thanks & Best Regards

Raghu G

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Guys,

Check out this weblog on Cache refreshing.

/people/sravya.talanki2/blog/2005/11/03/cache-refresh-errors--new-phenomena

If you have SAP NEt access, u can also check out this pdf file.

https://websmp104.sap-ag.de/~sapdownload/011000358700003163902004E/HowTo_handle_XI_30_Caches.pdf

regards,

Prashanth

Former Member
0 Kudos

Hi,

Even i am getting the same error and also while creating the RFC adapter channel in the Adapter engine i am not getting anything in the drop down.

Kindly suggest

Monzy

Former Member
0 Kudos

Me too!