cancel
Showing results for 
Search instead for 
Did you mean: 

Target cube absent in PSA schedule update

0 Kudos

Hi BW Experts,

I have one delta Infopackage that update three datatargets, but in one day the package not update one datatarget.

I try schedule from PSA schedule update option for datatarget failure, but the datatarget is absent.

Please help for this issue.

tks

AGomes

PS.: sorry for my english.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

If this update the two data targets and not the thrid one ....Why don't you try once to delete the delta ...reset the delta delete the requests in all the three data targets and upload again ....try to debug the on the cube and see whats causing the problem.

Deleteing from all three cubes and reset the delta ...and run the load ....

DO DELETE THE INDEXS ...this can be a problem at times.

Let me know

0 Kudos

Kaudi,

Tks a lot for you help, but I solved it exporting PSA data to Excel file and loading to cube.

AGomes

Answers (2)

Answers (2)

former_member200327
Active Contributor
0 Kudos

Hi,

Please check if this failed request is in the Data Target. If it's there - delete it (I assume you still have your data in the PSA).

After this Data target should appear in the IP.

Regards,

Gersh

0 Kudos

Hi Gersh,

Data target haven´t failed request. I believe that during process loading, the data target isn´t select to update, but I need this to solution differences in my report.

Tks for your help,

AGomes

Former Member
0 Kudos

Hi,

Since your was a delta update which ran successfully for 2 of the data targets ..and failed for one..

I guess this has something to do with delta request ..

Coz as I understand the Delta pointer will be reset after a successful load..

All guru`s pls throw some light over this..

Thanks,

Ashish.

former_member200327
Active Contributor
0 Kudos

Hi AGomes,

Do you mean that this Data Target wasn't checked in the IP when you loaded data to 2 other targets?

Do you still have this data in PSA?

Gersh

0 Kudos

Hi Gersh,

Q: Do you mean that this Data Target wasn't checked in the IP when you loaded data to 2 other targets?

A: Yet

Q: Do you still have this data in PSA?

A: I have

Tks in advanced,

AGomes

former_member200327
Active Contributor
0 Kudos

There are ways to load this data from PSA into the Data Target. One of them is to use Process Chain (t/a RSPC).

Try using Process Type "Read PSA and update Data Target".

Hope this helps.

Gersh

0 Kudos

Gersh,

I try this solution and receive the error message below (see: I update the cube, not ODS):

SID 69,861 is smaller than update SID of data target PL_COPAC1 / 112,725; Termination

Message no. RSM1531

Diagnosis

Since change log request 69,861 has already been deleted from the change log, you can no longer roll back this request using the A table of ODS object PL_COPAC1.

AGomes

former_member200327
Active Contributor
0 Kudos

Hi AGomes,

This message is really confusing. Could you please clarify following points:

1. Are you loading from an ODS?

2. Is the name of your Data target cube is PL_COPAC1?

3. Can you see the request number 69,861? Is it in your source or in the target?

4. Is request 112,715 is in your Data target?

I hope I'll be able to assist you better if I know answers to those questions.

Regards,

Gersh

0 Kudos

Hi Gersh,

Tks a lot for your help. I have the solution, but, much expenses work.

I export PSA to Excel file and loading to cube.

AGomes

tom_francis2
Active Participant
0 Kudos

Is your cube set as transactional infocube? Right clikc on it and switch it to make it able to load data.

kr,

Tom

0 Kudos

Hi tom,

No, the infocube is not set transational.

I solution this issue, exporting PSA data to Excel file e and loading again to cube.

Tks for your suggestion.

AGomes

Former Member
0 Kudos

Hi,

Check if the update rules and the data target are active.

Let us know

Ashish.

0 Kudos

Hi Ashish,

Update update is active, but the plobem persist.

Tks for your help,

AGomes