cancel
Showing results for 
Search instead for 
Did you mean: 

System requirements for Web Dynpro ABAP

Former Member
0 Kudos
94

Hi,

      Could someone help with the minimum system requirements for running/developing applications using Web Dynpro ABAP? (ex. NetWeaver stack). Any link from SAP specifying the system requirements will be very useful.

Thanks,

Accepted Solutions (0)

Answers (1)

Answers (1)

Szczerbowski
Active Participant
0 Kudos

Hi,

This is more than 10 years old, are you migrating from 4.6 or something?

Former Member
0 Kudos

Hi Michal,

                  We are currently on NW 7.3 SP 04. We use IE 11. So I would like to understand the limitations of WDA components when we use IE 11.

thanks

Former Member
0 Kudos

Hi,

Please check this note about IE11:

1903267 - Browser: Internet Explorer 11 Release Note

Thanks,

Gabor