cancel
Showing results for 
Search instead for 
Did you mean: 

switch to debugging mode

Former Member
0 Kudos

I need to debug my application, I've already set the debug mode ON as well as the restricted load balancing, but when I try to debug the application, it says that the j2ee engine server node should be in "Debugging", how can I change that??

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Left-click on the server instance and select "enable debug process" that will restart the server.

I have 2 instances of server.

Thx!

Former Member
0 Kudos

Hi Fran

Did you enable the debug mode for the 2 server instances?

Kishore

Former Member
0 Kudos

I tried both possibilities and none of them worked

Former Member
0 Kudos

Hi Fran

Where did you set the debug mode ON?

How many instances of the J2EE you are running on the server?

Clearly the error says that you have not started your J2EE engine for debug mode.

If you have multiple instances see that you set the debug mode on on the instance where you have deployed

Regards

NagaKishore V