cancel
Showing results for 
Search instead for 
Did you mean: 

Standard Portal Role not Placed in Top Lavel Navigation !

Former Member
0 Kudos

Hi  Expert,

we are getting issue in Top level navigation portal role's(Content , user or System admin  role ) is  not visible  to all user's including Administrator user as well even though all user's  are having  relevant portal role (Super Administrator , Administrator Group as well ).


Please guide me how to get it possible to visible respective role in Top level navigation  in CE system .


Thanks in advance for your support and be advised to go right direction to resolve the issue ASAP.

Please find attached screen shot as i ma capturing from  my system .

Best Regards/Sudhir Jati

Accepted Solutions (0)

Answers (2)

Answers (2)

former_member219975
Participant
0 Kudos

Hi Sudhir,

From the screenshot what I understand is, the framework page you are using is classic frame work page.

Here is the resolution of this issue,

1. Go to classic frame work page you are using through following path,

Content Administrator --> Portal Content --> Portal users --> Standard Portal Users --> Classic Frame work page.

2. Open this page and check whether all the iViews are present or not. If not then identify that iView and add it through content provided SAP folder from the portal content.

From your query I feel there iView named as Top Level navigation must be missing, still please check and revert, will help at my level best.

Thanks and regards,

Bhavin Anajwala

Steffi_Warnecke
Active Contributor
0 Kudos

Hello,

the screenshot is missing.

Regards,

Steffi.

Former Member
0 Kudos

Sorry , missed it...

Steffi_Warnecke
Active Contributor
0 Kudos

No problem.

Is the problem just with the super admin-role? Did you try the content admin-role and user admin-role, too, to see if the tabs ("Content Administration" for the first and "User Administration" for the second) for these appear then?

Did you check the role itself? Maybe someone edited it, so that the entry point it not set to "visible" anymore.

Regards,

Steffi.

Former Member
0 Kudos

Hi Steffi,

Thanks In advance !

I am  not able to see any TAb like content, user etc..moreever if added any custom  role with my user id through NWA ...that will not vissible also ....hence no role is visible in Top levle navigation as well...even though add any role with user ...

Thansk in advance for supporting and quick response..

Best regards,

Sudhir jati

Steffi_Warnecke
Active Contributor
0 Kudos

Hello Sudhir,

I saw the first screenshot just now, sorry. Well, that's pretty strange.

Can you open this link: http://<host>:<port>/irj/servlet/prt/portal/prtroot/pcd!3aportal_content!2fadministrator!2fsuper_adm...

Maybe it's a permission problem. That is the direct link to the content management. If you can go there, it's not permissions, of not that could be something to look at.

Regards,

Steffi.

Former Member
0 Kudos

Hi Stefffi,

I am checking every thing is  right palced , i just check with all Role indivisually but i found every permission role is available with my user Id and also administrator role as well..

Please find the attached print screen with this text...

Thansk ina dvance for support lot ...and spending your valuable time .

Best Regards,
Sduhir Jati

Steffi_Warnecke
Active Contributor
0 Kudos

Hello Sudhir,

you are welcome. But I'm afraid I'm at the end of my ideas for this. I just checked how the portal would look, if the top level navigation layer was set to invisible in the framework page, but that's not what you're screen looks like.

If you are on 7.0, maybe the issue mentioned by SAP note 1002832 is what could be your problem.

Regards,

Steffi.