cancel
Showing results for 
Search instead for 
Did you mean: 

SSO and BOE 3.1

Former Member
0 Kudos

BOE 3.1 is setup to use SSO. If a user navigates to http://server/InforViewApp they are automatically logged in. This is not my problem. My problem is that when the user clicks Log Out, they are immediately sent back to InfoViewApp and logged back in. This presents a problem due to the number of users and the number of concurrent licenses we have.

Does anyone know how to resolve this?

Thanks,

Jeremy

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Thanks for the quick reply Mike!

Another question, how would I manually log in for troubleshooting or as a different user, now that SSO is on?

The only way I can think of is run IE as a user that is not in the BOE system.

BasicTek
Active Contributor
0 Kudos

If you are suffering these symptoms then I'm assuming you are using .net (as this was a bug) The bug has been fixed in the latest fixpack for 3.1 or SP2.

At that point no other work around should be necessarry.

Regards,

Tim

Answers (1)

Answers (1)

Former Member
0 Kudos

I created a simple HTML page. That says "thanks for using BOE" and placed it in the InfoViewApp folder in the installation folder and called it LogOffBOE.htm.

Then add this key to you web.config file under InfoViewApp folder:

<add key="url.exit" value="http://<server name here>/InfoViewApp/LogoffBOE.htm"/>

Then when the user logs off it will show this page instead of just calling the logon page again and logging your user back in.

Hope that helps.