Showing results for 
Search instead for 
Did you mean: 

SP13 update problem.

Former Member
0 Kudos


I am trying to apply SP13 support package. Our system is currently on SP9. When i tried to deploy the .SCA files (SAPXIAFC13P.SCA, SAPXIAF13.SCA, SAPXITOOL13P.SCA through SDM, deployment of SAPXIAFC13P.SCA got aborted and i got the following error message.


Error: Error during import of database content SDA F:\usr\sap\C09\DVEBMGS00\SDM\root\origin\\\SAP AG\3.0.1320050923081046.0000\XI_AF_SERVICE_SECURITY_ARCHIVING_CONTENT.sda: Cannot assign NULL to host variable 1. The corresponding column "ASETNAME" in table "BC_XMLA_ASETS" is defined as NOT NULL. The statement is "INSERT INTO "BC_XMLA_ASETS" ("ASETNAME","ASETPROP","PROPVALUE","INIT","PROPTEXT","PROPPOS") VALUES (?,?,?,?,?,?)".

Oct 10, 2005 10:32:47... Info: ***** End of DBSC Deployment *****

Oct 10, 2005 10:32:47... Error: Aborted: development component ''/''/'SAP AG'/'3.0.1320050923081046.0000':

No further description found.


rest of the .SCA files got deployed successfully. When i tried to launch the Integration builder, following error was thrown

JAR Resources in JNLP file are not signed by the same certificate.

Can somebody guide me in rectifying the problem?

Thanks and Regards,

Nitin Aggarwal.

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos


Apply OSS Note 575600, it has a ZIP file attachment and unzip and run the <b>Patch.bat(Windows)</b> or <b> (Unix)</b>

If that does not solve, follow OSS Note 831772.