cancel
Showing results for 
Search instead for 
Did you mean: 

Source system activate/restore

Former Member
0 Kudos

I have created an R/3 source system in BW. Have checked SM59, WE20, WE21 many times and could log on to the source system. Have also replicated the source system. However, when trying to activate or restore the source system I keep getting:

First, the status message: Update source system application component hierarchy

Second, RSAR error 375: Result of the destination check: Timeout

And the activation is terminated.

My OSS Note 140276 search yielded nothing as well.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Greg,

A. In the R/3 source system delete the entry in RSBASIDOC table for the associated BW sytem. This will delete the obsolete BW system connection.

B. In the associated BW system, RSA1>Source System>Restore will re-establishes the connection for the R/3 source system.

For more info, refer to OSS note:184322 (it's not relevant for your situation, but should help in restoring the connectivity). Hope it helps,

Cheers,

Sree

Former Member
0 Kudos

Ok, I ran the FM RSAP_BIW_DISCONNECT which deleted the entry in RSBASIDOC, but the error is still there. I also get RFC connection failure even though I can connect through SM59. I will keep trying by deleting, activating and restoring, but I'm still not happy with the timeout message.

Former Member
0 Kudos

Hi Greg,

Can you try opening the system (SCC4 and SE06) before restoring source system connectivity.

Cheers,

Sree

Former Member
0 Kudos

After FM RSAP_BIW_DISCONNECT is run, run FM RSAP_BIW_CONNECT. This will replace the entry in RSBASIDOC. After this, delete the entry in Partner Profile for the Logical System you are using. Then execute RSA1.

Once RSA1 is executed, the system should prompt you to activate the source system. Choose only activation and the entries should be regenerated again.

The above steps are what I tried when facing the same problem. Seems to work. Cheers.

Former Member
0 Kudos

Hello all,

We have upgraded to BI 7.0.After upgrade I can not activate any of the source system ,even bw myself source system.

So I run FM RSAP_BIW_DISCONNECT ,but now I can not use RSA1 transaction.I get "Entry in inbound table already exists" error message when I use RSA1 tcode.

It is a very urgent case.Could any one can help me?

Former Member
0 Kudos

Try to use the FM RSAP_BIW_CONNECT

Former Member
0 Kudos

Hi Abhishek Prasad,

                              Please Tell We The What Parameters We Have To Give  And Run The Program.

I_LANGU

I_SLOGSYS

I_LOGSYS

I_STEXT

I_BASIC_IDOC

I_TSPREFIX

I_PREFIXE

I_SAPRL

I_RESTORE

Regards

Praveen.

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Gregory,

                 Please Tell Us What Have You Done Because We Are Also Facing The Same Issue.

Regards

Praveen