cancel
Showing results for 
Search instead for 
Did you mean: 

Some Material attributes doesnu00B4t appear in infocube data

Former Member
0 Kudos

I add some attributes to the 0material characteristic(Classification

Data), and I want to use them in the infocube 0SD_C03.

This new attributes appear in the master data of the material

attributes, but when I want to use them in the infocube 0SD_C03, they

appear in the fact table but are not filled with data.

I had made them as navigational attributes in the 0MATERIAL

characteristic and in the infocube but the data doesn’t appear.

Can somebody please help me? I don’t know if it’s necessary to add these new

attributes in another objects.

Thanks in advance

António Oliveira

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi António,

just a stupid thought...

Did you check if in the material master data these attributes are filled ? and activated ?

With OLAP engine, when you ask a cube for some data, the processor go directly to the master data table linked..if you are sure that these attributes are active as 'navigational' option...

Former Member
0 Kudos

Hi Roberto,

I'have done everything ok, create the new objects, for our material classifications, create the transfer rules, update roles, infosources, adding the 0material characteristics, put the new attributes as navigational, and filled all with the data necessary, but i have now idea that the master data have to be activated just in the end!!!!

Your answer was very good( for me wasn´t stupid...)

thanks a lot, i have my problem solved!!!!

Former Member
0 Kudos

António,

I'm happy your problem is solved, but please don't forget to assign some points...it's a way to say thanks !!!

For details see /people/mark.finnern/blog/2004/08/10/spread-the-love

Thanks to you!

Roberto

Answers (0)