cancel
Showing results for 
Search instead for 
Did you mean: 

Solution Manager 7.2: Deactivate HTTPs for SM_WORKCENTER

daniel_lippmann5
Active Participant
0 Kudos

Dear experts,

is there any way to deactivate HTTPs for SM_WORKCENTER in Solution Manager 7.2? All other services (e. g. CRM UI, SOLMAN_SETUP) use HTTP, SM_WORKCENTER is always redirected.

We tried disabling HTTPs, changing the FLP SICF service, editing HTTPURLLOC - no effort.

Any ideas appreciated!

Best regards,

Daniel Lippmann

Accepted Solutions (1)

Accepted Solutions (1)

patelyogesh
Active Contributor

Hello Daniel Lippmann,

Can you please try SAP note below?

1789344 - How to disable HTTP -> HTTPS switch for an ICF service

Thank you

Yogesh

daniel_lippmann5
Active Participant
0 Kudos

This is the correct answer, you just have to disable HTTPs for the FLP service.

Answers (2)

Answers (2)

daniel_lippmann5
Active Participant
0 Kudos

Unfortunately, this doesn't work. When we change it, the system opens the browser and tells me that HTTPs is not configured.

patelyogesh
Active Contributor
0 Kudos

Hello Daniel Lippmann,

Can you please let me know what solution is not working?

Thank you

Yogesh

tan_michael
Active Participant
0 Kudos

Hi Daniel,

Please try to change your https parameter to http in rz10... please see below

FROM - icm/server_port_X = PROT=HTTPS,PORT=5$(SAPSYSTEM)01,TIMEOUT=60,PROCTIMEOUT=3600

TO - icm/server_port_X = PROT=HTTP,PORT=5$(SAPSYSTEM)01,TIMEOUT=60,PROCTIMEOUT=3600

then restart your ABAP and JAVA.