cancel
Showing results for 
Search instead for 
Did you mean: 

SOLMAN 7.1 CRM UI - "Reported By" Empty

Former Member
0 Kudos
244

Hi Experts,

I am currently on SOLMAN 7.1 SP10, configuring Service Desk.

The "Reported By" field is not getting populated if i directly create incident in CRM UI (tcode: SM_CRM or using direct link).

The best part is, if I create incident from any Managed Systems (Help--> Create Support Message), the "Reported By" field is populated

So, this should not be any problem with Business Partner setup (as highlighted by many SCN links).

I suspect, I might have missed out any config, but something tells me its "Access Sequence" (but there are no guide on this anywhere)

AIC1Preceding Document  -> Reporter -> Current User

I did go thru the wizard, but i dont understand anything. This suppose to be easy for people out there.

Below are all my screenshots for "Partner Determination Procedure"

Appreciate experts help (this is my first post in SCN )

i have added some parameters here (DNO_CUST4), such as below, please do advise if these are appropriate / related to this issue.

PARTNER_FCT_CREA0SLFN0002
PARTNER_FCT_DESC_CREA0CREA

Thanks

Regards

Shahul

Accepted Solutions (1)

Accepted Solutions (1)

VJain
Active Contributor
0 Kudos

Hi Shahul,

As far as i remember in CRM_UI, messages creation doesn't fill "Reported by" field automatically. Try in SOLMAN system using Help --> create and see if its filling there. IT will fill Reported by field from there but not from CRM_UI. I will test in my test system and will let you know.

Thanks

Vikram

Former Member
0 Kudos

Thanks for the reply Vikram,

Yes, both Incident created from SAPGUI (Help--> Create Support Message) and Incident from Workcenter has "reported by" field automatically.

But how this can be automated ?

Yes, CRM001 entry was done in BP.

Thanks

Regards

Shahul

VJain
Active Contributor
0 Kudos

Hi Shahul,

In CRM WEB UI we we are using CRM functionality thats why its not possible there yet. So, in CRM UI , Reported By field doesn't get filled automatically. I tested in my test system and was same result.

Thanks

Vikram

Former Member
0 Kudos

Thanks Vikram,

But i still think there is a way to automate this using config or action profile.

I really hope someone can give a solution to this, especially crm guys which are familiar with this stuff.

Thanks anyway.

Regards

Shahul

former_member541232
Participant
0 Kudos

Hi Shahul,

Try making the following setting in define partner determination procedure of your transaction type.

Check if this solves your concern!

Regards,

AD

Former Member
0 Kudos

Thank you very much Ash.

I never thought the solution will be that easy.

Thanks Again.

Regards

Shahul

Answers (2)

Answers (2)

VJain
Active Contributor
0 Kudos

Hi Shahul,

Have you maintained an entry for CRM001 in BP in Identificatoin section?

Thanks

Vikram

Former Member
0 Kudos

Hi all,

I also found some configs on the right side of "Partner Functions in Procedure"..

Please advise if these are correct or what suppose to be the exact value.

"Reported By" is still not working.

Thanks in advance.