cancel
Showing results for 
Search instead for 
Did you mean: 

sold-to-party not determined in solution manager for VAR

Former Member
0 Kudos

dear all,

I have a problem with sold-to-party determination in CRM_UI despite I have complete all the step for ITSM (included partner determination)

My solman is 7.1 SP8 . sold to party is not determined once the incident is created and this reflect in missing reference object.

Someone of your with the same symptom?

regards

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

Please check the below notes

1858608  - Sold-To Party not filled in Incidents

Rg,

Karthik

Former Member
0 Kudos

hello kartik,

thank you but the given note does not fit my problem. any further suggestion for your experience? something I have to check?

Former Member
0 Kudos

Hi,

Please check the below settings

solman system

  • IB52
  • select the system on left hand side
  • click on 'goto' on top menu
  • Select 'partner'
  • Now maintain Sold-To party

1165357    Sold-to-Party is not assigned to Service Desk message.

Please check whether solman_setup -> Basic configuration -> 5. Automatic configuration -> last 2 step executed successfully.?

Rg,

Karthik

Former Member
0 Kudos

Hello kartik, thank you again for the kind suggestion. Effectively the note 1165357 was not implemented and I did it. However the symptom is the same and the action in basis configuration

do you have any further suggestion?

Former Member
0 Kudos

Hello Bruno,

Run SPRO tcode look for partner determination procedure and check if Sold-to-Party is mantained.

BR,

K.

Former Member
0 Kudos

Hello kartik,

unfortunately this configuration was already set and it did not fix my problem.

What I see in MASTER DATA for all my system is that I have a double entry for each customer. One with the installation number with the leading zero (eg 000000XXXXXXX) and the other without the 0000.

Under the one without 0000 I see the SAP systems. Under the one with the 0000 I have only the entry NON SAP SYSTEM. Is there a way for you to correct this entry? If I try to do that from IB52 or from MASTER DATA using the basket I receive a dump of MESSAGE_TYPE_X.

is it normal for you? Do you have the same double entry?

Former Member
0 Kudos

Hello Kartik, I have solved the issue.

I have found I was using the wrong interface for message cretion.

Maybe wit my patch level I should use CRM_UI and not AGS WORKCENTER.

Creating the message this way is it all corrrectly populated (sold-to-party and reference object) .

it was really useful this demo

http://wiki.scn.sap.com/wiki/display/SAPITSM/Usage+and+Demos+of+ITSM

Former Member
0 Kudos

Hello Bruno,

Nice to hear. please close the discussion.

Rg,

Karthik

Answers (0)