cancel
Showing results for 
Search instead for 
Did you mean: 

Software Component Version No in SPROXY

Former Member
0 Kudos
86

Hi,

I am working on XI 7.0 SP 9 env. When i go to the transaction SPROXY I dont see all the Software Component versions that has been imported to the IR.

SLD is maintaned for the business systems. Any clue?

Regards

Unni

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

You suppose to excuete the TCode Sproxy in R/3 system.

For that we need to configure the below areas.

1. WAS which is loaded in R/3. It suppose tobe above 6.20

2. RFC Destination between R/3 and XI

Former Member
0 Kudos

Hi,

Check whether you have connection to the Integartion Builder.

Do a connection test...

Choose GOTO in Sproxy and select Connection test.

You get a screen with Highlighted in RED that does not mean it has errors.

Click on each of them and check for all the address details maintained and the HTTP connection is working fine to IB.

Regards,

Kumar.

    • Reward Points if helpful!!!!

Former Member
0 Kudos

Hi,

Thanks for the response.

It shows Address not mainitained for table SPROXSET. Should i add anything manually (if yes. what)?

All the other seems to be fine.

regards

Unni

Former Member
0 Kudos

Hi,

You should have this when you check the connection test..

SPROX_CHECK_IFR_ADDRESS--- OK: Address maintained

SPROX_CHECK_HTTP_COMMUNICATION---HTTP communication functioning

SPROX_CHECK_IFR_RESPONSE ---Integration Builder server functioning correctly. Data Understood

SPROX_CHECK_IFR_CONNECTION--Integration Builder server functioning correctly. Data Understood

If this is not the case then inform to your Admin.

Regards,

Kumar..

**Reward Points if Helpful!!!!

Former Member
0 Kudos

Hi Kumar,

It is seen as you have described.

What else to test?

regards

Unni

Former Member
0 Kudos

Hi,

Then try to refresh your Cache from the IB and also check SXI_Cache t-code.

and also check your RFC destinations to XI server.

Regards,

Kumar.