cancel
Showing results for 
Search instead for 
Did you mean: 

Slowness in the system

Former Member
0 Kudos
124

Hi Guyz,

We have Enterprise Portal in the frontend and CRM in the backend. Our users are facing very bad experience in accessing our CRM through Portal where the screen to screen navigation is very slow, The Default trace isnt showing really any specific errors, what can we do? Did any body face this type of problems.

Accepted Solutions (0)

Answers (4)

Answers (4)

Former Member
0 Kudos

In ST02 I see really lot of SWAPS especially in the EXPORT/IMPORT buffer (70000 swaps), PROGRAM buffer(12000 swaps), CUA buffer(1400 swaps),GENERIC KEY (80 swaps). I was told that its not good to change the corresponding parameters regularly. Is this a reason why user response was slow. Is there any NOTE that clearly tell how the values of corresponding profile parameters should be with regard to the value of memory.

Former Member
0 Kudos

Gosthwaka,

Have a look at these SAP Notes:

Note 948066 - Performance Analysis: Transactions to use

Note 805418 - Internet Explorer Plug-In to Improve Portal Performance

Note 1017324 - EP on Oracle: Poor portal performance

Note 878973 - PCUI Performance Impovement by planning services

Note 309734 - CRM/EBP server: General analysis of initial load

Regards,

Karthick Eswaran

javed_shaikh
Active Contributor
0 Kudos

Hi ask you basis administrator to timely clear the log files generated in the CRM system.

Also open up a OSS with SAP asking for the same, you need to mostly probably increment an Java extra node in you cluster.

Cheers!!

SJ.

Former Member
0 Kudos

Hi SJ,

What logfiles do you want us to clear ither than the standard jobs that run in SM36(which i think will definitely remove most of logs).

javed_shaikh
Active Contributor
0 Kudos

yes sm36 you can delete the unwanted background processing jobs,

also on the portal you can browse to the following path.

Usr/sap/sid/jc00/j2ee/cluster/server0/log

under every node i.e as sabove server0 ....if you have more server1, server2 etc etc you need to go to log and keep clearing it.

also since youo are having performance issues refer the following file.

https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/b601a14c-0601-0010-909c-ddc...

As i have earlier told open a OSS message with SAP they will log on to your system and actually check whats worng and help you get rid of the problem.

former_member193769
Active Contributor
0 Kudos

Hi,

can you reply with all the details like no of users and no of concurrent users.

Hardware details.

Check weather your CRM backend conection from portal is creating this problem .

Check the connections.

Check your dns mappings etc.

Search for a j2ee engine fine tuning document in sdn.

Thanks,

gopal.