cancel
Showing results for 
Search instead for 
Did you mean: 

SLD is not working

madhavim6
Explorer
0 Kudos
1,603

Hi Expert,


while configuring  system preparation in solution manager below error is thrown by system.
"Failed to connect to SLD server servername:50000 please check details".

when I check it is blocked from backend. PFA screenshot.

Even I am not able to setup local SLD as system is throwing error 503 service is not available.

Any help is appreciate.


Thanks.

Regards,
Dipesh Gupta

Accepted Solutions (0)

Answers (3)

Answers (3)

patelyogesh
Active Contributor
0 Kudos

Hello Madhavi,

Are you able to log in to netweaver Administrator?

Answer is YES - Go to next question. 

Did you run SLD setup wizard to configure local SLD?

-Yogesh

madhavim6
Explorer
0 Kudos

Thanks yogesh.

Problem is when I will click on setup local SLD system generate error. PFA screenshot.

and from backend port 50000 is marked with red symbol(red band).PFA screenshot.

Please suggest next step.

Regards,
Dipesh Gupta

Former Member
0 Kudos

Hi Madhavi and Dipesh,

It may be that your SLD is running with ABAP ICM HTTP port number of Solution manager.

Please check HTTP port configuration for SLD.

You can get details of ICM HTTP port in SMICM transaction.

Regards,

Hanumant

Former Member
0 Kudos

Hi,

has the SLD got the parameter "gw/acl_mode" set?

Change to 0 for testing the connection.

madhavim6
Explorer
0 Kudos

Thanks Andrew and Rishav for your prompt reply.

Andrew from where I have to check this parameter value.

Rishav I have check that thread but not helpful. Any other way to setup SLD for solution manager.

Regards,
Dipesh G.

rishav54
Active Contributor
0 Kudos

Hi

By default SLD params will be defined when you install the solman system itself and you will give the port number there.

However if you want to configure the local SLD further check below

Thanks

Rishav

Former Member
0 Kudos

In the SLD Profile for exmaple:

....\usr\sap\<SID>\SYS\profile

Maintain the parameter in one of the files. You will need a system restart to pick it up.

rishav54
Active Contributor
0 Kudos

Hi

Have you checked below threadh.

https://scn.sap.com/thread/3550868

Your issue  might got resolved.

Thanks

Rishav