cancel
Showing results for 
Search instead for 
Did you mean: 

SIA is not working

Former Member
0 Kudos

Hello All ,

i have BI Platform 4.1  and keep giving me this error , when i log in on CMC :


Account information not recognized: Could not reach CMS 'BOBJ:6400'. Specify the correct host and port and check for network issues. (FWM 20030)

Moreover  the server intelligent agent service (SIA) Doesn't start and when i click on its configuration it failed to get data base connection string from  the system .

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Or how to get the DBA    Password ? SQLanywhere

Former Member
0 Kudos

thanks   but how i can reinstall  the DB Drivers   ?

Former Member
0 Kudos

What database is your CMS on? Are the DB drivers for that database installed on the server?

Check Event viewer on the server for any specific errors.

Former Member
0 Kudos

thanks for your replay ,  Yes database installed on server ,

I checked the event viewer i found errors  ,  Business objects _CMS   and server intelligent agent  are giving errors . 

Error Details of SIA :

Server Intelligence Agent: CMS BOBJ.CentralManagementServer has failed and the Server Intelligence Agent has not been able to connect to the cluster. Please verify your CMS port and database settings are correct.

Former Member
0 Kudos

Hi Said,

Please refer the below thread from SCN

https://scn.sap.com/thread/3831952

Moreover your problem is somewhat similar to yours.

In case you are not able to open the Thread, here is the answer for your Problem.

Hi, Thank you so much, i was trying many things and i found out it was a problem with the user that runs the SIA service, initially it was with LocalSystem, and it was failing, after that i tried with the local Administrator, but also had the same problem, after some reading i did notice that there was a Domain administrator, so i tryed with it and it works perfectly. Also i found something about the Auditing difolder, it has more than 13K files, so i moved them to other disk and it worked, SIA started well.

Thank you all for your help.

Do check once for the above which might be helpful.

Rgds,

Sethu.