cancel
Showing results for 
Search instead for 
Did you mean: 

Send to: Changing default texts/system-url for emails

Former Member
0 Kudos

Hi, I would like to change the default texts for emails send by "Send to". The specific problem is, that the system-url in the link to the object isn't correct.

for example: http://testsystem. instead of http://productive.

Have you got any ideas where to change this?

Thanks a lot

Sandra

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Detlev,

the current setting is http://<%hostname%>.

The variable hostname comes from the config_local.properties?

Thanks for any reply

Sandra

detlev_beutner
Active Contributor
0 Kudos

Hi Sandra,

I think it does, but you can also edit this entry within the portal / KM config directly.

Hope it helps

Detlev

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Patricio,

I know where to change it for rooms, but I need to modify it for every KM object.

Any ideas?

Sandra

detlev_beutner
Active Contributor
0 Kudos

Hi Sandra,

did you check your settings under System Administration - System Configuration - KM - CM - Global Services - <Show Advanced Options (if you are in the meantime on NW04)> - URL Generator Service - Setting for "Host"?!

Hope it helps

Detlev

Former Member
0 Kudos

Hi Sandra,

I don't know where you have this problem but if this when you create a room you should modify in:

System Administration-System Configuration-Collaboration- Room Backend Properties- you can generate the access url to collaboration room.

Patricio.