cancel
Showing results for 
Search instead for 
Did you mean: 

Scheduling mail from BO dev server to SMTP server

Former Member
0 Kudos

Dear all,

I have tried scheduling webi reports/publications from BO dev server to SMTP server to test the mailing feature in webi.

The SMTP server I am using is properly configured and using commands we have checked whether mail is getting delivered in SMTP sever

from BO dev server.

I have mentioned smtp server hostname, username password in the AJS server in email and after doing this have restarted the server and tried

scheduling the webi report.But still I am getting an error

" Object failed to run due to an error while processing on the Job Server. (FBE60013)"

Can anyone tell what does this error suggests?

Regards

Archana

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos


Dear Arijit,

The BO server is able to communicate with the SMTP mail server properly.

Now when I am trying to schedule,it is still in running mode,not even getting the failed/successful status.

Regards

Archana

arijit_das
Active Contributor
0 Kudos

1. Are you scheduling to an email id outside your domain ?

2. Is the email id correct ?

3. Are you able to schedule the report to default enterprise location ?

Former Member
0 Kudos

Dear Arijit,

1)No I am not  scheduling to an email outside the domain.The SMTP server id is already present in the SMTP server Inbound server list . We have got it confirmed.

2)The email id is correct ,we have configured this for various purposes apart from BO tools too.

3)Yes I am able to schedule the report to default enterprise location.

It is running for a long time and gives the message that n no of recipients is processed,

but fails giving the error code as mentioned above.

I have also tried creating a publication and scheduled the publication.It takes more time and finally fails.

arijit_das
Active Contributor
0 Kudos

Could you please test the connectivity from BO server and mail server following this document :

Former Member
0 Kudos

Dear Arijit,

Actually I saw this link earlier nd verified the corresponding team to check whether BO sever is able to communicate with SMTP server.Its working fine there.

But the internal ip they used for SMTP server configured is different from the IP that i mentione din AJS server. Is that internal IP to be given in AJS also?

I will once put the internal ip in AJS and restart it and check and inform u Arijit.

Thanks for the reply

Regards

Archana