cancel
Showing results for 
Search instead for 
Did you mean: 

Sapscript not active on QAS

0 Kudos

i created a Sapscript on development, and activated it. it works fine on development clients (100 & 150) and has a status "Active - Saved". But when we moved the request (without any errors) to QAS, the form has a status of (Revised - Saved).

I tried to activate it on QAS but the activate option on the menu is grayed. Also I tried many times to save on a new request and move it, but the same status (Revised - Saved) and the old version is displayed on QAS.
Any suggistion ?


Screenshot attached in a comment.

0 Kudos

DEV

QAS

Accepted Solutions (0)

Answers (2)

Answers (2)

0 Kudos

Hi Hedvig,

Thanks for your answer. 2 versions exist on the target system (QAS), active version and revised version.

Note: Technical team from outsourcing company solved the problem and activated the form from the QAS it self without creating requests. one Active version is now available and the form status is 'Active - Saved'.

They are not sharing the solution, so i want to know how they activated the form directly from QAS!

Thanks.

KarthickD
Participant
0 Kudos

Hi,

the solution is open the form in se71 and check the status if it is revised then use '==ACTV' in the tcode bar.

hedvig_rohonyi
Employee
Employee
0 Kudos

Hi Bahaa,

Thanks for the attachment. The transport system only exports the active version of the form from the source system and it only overwrites the activate version of the form in the target system. So if there is still an inactive version in the target system, it is not touched by the import and still displayed by transaction SE71. So if your form has an inactive version in the target system, you do not see the results of the transport via transaction SE71, except via the menu: Utilities - Versions.". Could you please check it.

Best regards,

Hedvig