cancel
Showing results for 
Search instead for 
Did you mean: 

SAPGUI Support for EHP6

0 Kudos

H guys, does anyone know which SAPGUI version is supported by SAP ERP 6.0 EHP 6.0. I mean, the minimal version with patch of SAPGUI for working without problems. I appreciate any link or oss note.

Thanks a lot.

View Entire Topic
paul_power
Active Contributor
0 Kudos

Dear Javier,

We don't recommend any particular patch as the latest patches
always contain bugfixes on an on-going basis.

I would actually recommend you install the most recent patch

Please refer to SAP note 1053737

regardnig release dates.

Best regards,

Paul

0 Kudos

Hi Paul, thanks for your answer. We appreciate your help. We are upgrading from ERP 6.0 to ERP 6.0 EhP6 and we are facing problems in a test system with some screens working with SAPGUIs lowers than 720 Patch 9.

As you mention, we decided to upgrade the SAP GUI too. Thanks and best regards.