cancel
Showing results for 
Search instead for 
Did you mean: 

SAPGUI iView picking up wrong IP address.

former_member211107
Participant
0 Kudos
140

Hi Experts,

I am facing a strange issue here. I have created systems and JCo for my portal that is connected to the backend ECC system. I have a SAP GUI role that simply opens the SAP GUI page. On clicking this page i am getting the folowing error message : Partner '10.85.48.33:3200' not reached. WSAECONNREFUSED: connection refused. Sometimes instead of 3200 SAPDP00 is coming.

I am unable to ping this IP. I have crossed the properties of system and JCO checked several times and found them to be absolutly correct. The systems are giving positive results for connector, was and ITS connection tests. Then from where is the portal picking up this bogus IP address. This is not the IP of ECC byckend system.

Please help me in resolving this issue.

BR,

Kaustubh

Accepted Solutions (0)

Answers (2)

Answers (2)

former_member211107
Participant
0 Kudos

We define a group in connectors. For me it was "Public". In the backend system wrong IP was configured in the Public group under SMLG transaction.

sunny_pahuja2
Active Contributor
0 Kudos

Hi,

If you ping hostname of your ECC system from Portal, is it returning the correct IP ?

Also, check in host file of your portal system if you have maintained wrong IP there.

Thanks

Sunny

former_member211107
Participant
0 Kudos

Hi Sunny,

The Host IP i am pinging is returning me the different IP address. Where as the one mentioned in the error message pop up is an alien IP for us. It does not belog to Q, D or P servers even. The host file is perfectly fine. Dont know where exactly is the portal picking up this address. Has it got somethig to do with the SSO?? What if the SSO is not there?? I suggest in that case it should atleast open the GUI and ask for logins. However it is simply not connecting.

Regards,

KM

sunny_pahuja2
Active Contributor
0 Kudos

Hi,

You can do the trace route for this ip to check from where it is picking up the wrong ip. Please also check with your network team if there is any wrong mapping of the host in the DNS domain.

Thanks

Sunny