Showing results for 
Search instead for 
Did you mean: 


Former Member
0 Kudos

Recently i have downloaded Patches from Service Marketplace and tried to unpack the filesmwhile trying to extract JIDE17_0-10002804.SAR

SAPCAR -xvf JIDE17_0-10002804.SAR

I am getting the following error

SAPCAR: error in GetEntryData(); unknown block type (error 100).

I tried both SAPCAR 6.40 & SAPCAR 7.0 from → Entry by Application Group → Additional Components → SAPCAR.

But no use..

can any one help me in this


Accepted Solutions (0)

Answers (2)

Answers (2)

0 Kudos

Hello All,

Recently I went through the similar issue.

Resolution steps: -

1.1st check the version of the SAPCAR if it is older version then download latest one and uncar the files.

2.There is chance to corrupt the existed SAR file so in this case download the effected SAR file and uncar the same and try.

Note:- In my case 2nd option is worked.



Former Member
0 Kudos

Maybe somthing went wrong with the download.

How did you download the file? FTP, Browser, etc. bin/ascii?

Did you retry to download?

Former Member
0 Kudos

Dear Jürgen Mayer,

I also guess so,

see the error message when i used to check the correctness of the file

SAPCAR -dvf JIDE17_0-10002804.SAR

SAPCAR: error in GetEntryData(); unknown block type (error 100). The system cann

ot find the file specified.

SAPCAR -tvsf JIDE17_0-10002804.SAR

SAPCAR: unknown entry type encountered (error 100). The system cannot find the file specified.

I used SAP Download Manager to download the file.Can we get the file from FTP?

Former Member
0 Kudos

Dear Vignesh,

I'm sorry but I don't know if it's possible via FTP. But maybe you can try downloading it "directly" by clicking on the name of the file in the Service Marketplace and then pressing the save button.