cancel
Showing results for 
Search instead for 
Did you mean: 

SAP NW 7.5 content Development for MII 15.1

Former Member
0 Kudos

Hello,

I've installed SAP NW 7.5, created NWDI using CMS (or CM Services for that matter) that I want to integrate with MII 15.1.

Assuming things to be easy I try to use the configuration Wizard to integrate my development track with the MII Version in question.

The Configuration Task is: Integration of MII with existing NWDI

However when I get to the Point in the Wizard  where I must select an Application Template theres is no Option to select:

MII Content Development 15.1

I've downloaded the SCAs that I think are neccessary. However either they want install (BULDT04) into the Domain or it simply doesn't Change anything regarding the wizard.

SAP NW is the most up to date Version.

Could you please help clarify how set up Content development for MII 15.1. I'm fairly confused as NW 7.5 and MII 15.1 should be connected by Default.

Cheers,

Brian

Accepted Solutions (0)

Answers (1)

Answers (1)

Szabolcs_Renyo
Advisor
Advisor
0 Kudos

Hello Brian,

The following components are the dependencies for the MII:

MII_BUILDT.sca

SAP_BUILDT.sca

XMII.sca

I hope I could help for you.

Best regards,
Szabolcs