cancel
Showing results for 
Search instead for 
Did you mean: 

SAP MMC error

Former Member
0 Kudos

Hi

I installed SAP Netweaver sp11 successfullly, with the help of sugree weblog

I opened the url http://localhost:500000/irj/portal also

But after some time, I closed the sapmmc using alltasks-> stop

Later whenever I open MMC server1 is in green, server0 is in yellow, for Last 3 hrs

What could be the reason whether I should uninstall once again or

Have to wait some more time to green color

regards

Rakesh

View Entire Topic
Former Member
0 Kudos

Hi Rakesh,

Please check the system.log file in your bootstrap folder. It'll give you some idea.

Regards,

Siva

P.S: Award points if you find this useful.

Former Member
0 Kudos

hi siva

the file contain following information

<!LOGHEADER[START]/>

<!HELP[Manual modification of the header may cause parsing problem!]/>

<!LOGGINGVERSION[1.5.3.7181 - 630_SP]/>

<!NAME[./bootstrap\system.log]/>

<!PATTERN[system.log]/>

<!FORMATTER[com.sap.tc.logging.ListFormatter]/>

<!ENCODING[Cp1252]/>

<!LOGHEADER[END]/>

#1.5#001109CF728D00000000000000000DA0000409A4E1143CAC#1136503661187#/System/Configuration/Logging##com.sap.tc.logging.APILogger.LogController[addLogNormalInt()]#######Thread[main,5,main]##0#0#Info##Java#C0000A305666000000000002018FB1F70003D67C779ECE88##The () has been added to the !#3#Log#./bootstrap
system.log#/System/Configuration/Logging# #1.5#001109CF728D00000000000100000DA0000409A4E114422E#1136503662328#/System/Confi . . . . . #1.5#001109CF728D00000000000B00000E4000040994481BD2B0#1136432376437#/System/Server##com.sap.engine.core.configuration#######Thread[main,5,main]##0#0#Info#1#com.sap.engine.core.configuration#Plain###OpenSQLDataSource successfully created with secure store.# #1.5#001109CF728D00000000000C00000E4000040994481F17D5#1136432376656#/System/Configuration/Logging##com.sap.tc.logging.APILogger.LogController[addLogNormalInt()]#######Thread[main,5,main]##0#0#Info##Java#C0000A305666000000000002018FB1F70003D67C779ECE88##The
() has been added to the !#3#Log#./bootstrap
system.log#/System/Database/sql/jdbc# #1.5#001109CF728D00000000000D00000E4000040994481F59A5#1136432376671#/System/Database/sql/jdbc##com.sap.sql.jdbc.NativeConnectionFactory#######Thread[main,5,main]##0#0#Error#1#com.sap.sql.jdbc.NativeConnectionFactory#Java#com.sap.sql_0002#com.sap.sql.log.OpenSQLResourceBundle#SQL error occurred on connection : code={0,number,integer}, state="
", message="".#5#-10899##SAP DBTech JDBC: Cannot connect to jdbc:sapdb://qpkdk137807/J2E [Restart required].#jdbc:sapdb://qpkdk137807/J2E?timeout=0&spaceoption=true&unicode=true#<null># #1.5#001109CF728D00000000000E00000E4000040994481F7E2A#1136432376687#/System/Configuration/Logging##com.sap.tc.logging.APILogger.LogController[addLogNormalInt()]#######Thread[main,5,main]##0#0#Info##Java#C0000A305666000000000002018FB1F70003D67C779ECE88##The () has been added to the !#3#Log#./bootstrap
system.log#/System/Audit#

and i restarted system 2 times

regards

rakesh

Former Member
0 Kudos

Hi Rakesh,

It seems your server is not able to connect to your database.

"Cannot connect to jdbc:sapdb://qpkdk137807/J2E ".

Please check the database connection.

Regards,

Siva

P.S: Award points if you find this useful.

Former Member
0 Kudos

hi siva

which database, where could be the error

regards

Rakesh

Former Member
0 Kudos

Hi Rakesh,

Where is your Portal database installed? Is it in the same machine? If not, please check whether your server has accessibilty to "qpkdk137807". The Portal server is not able to connect to this instance.

Regards,

Siva

P.S: Award points if you find this useful.

Former Member
0 Kudos

hi siva

it is local system, and there is no sap r/3 server software

only i installed SAP NW sp11 in local system

regards

Rakesh

Former Member
0 Kudos

Hi Rakesh,

Now I assume that you have your SAPDB Portal database in the same machine. The log file clearly says that your server is not able to connect to database. Check whether your database is up and running first. You'll get this error, if someone has stopped the database.

Regards,

Siva

P.S: Award points if you find this useful.

Former Member
0 Kudos

hi siva

the database is in bluse color (running)

Rakesh

Former Member
0 Kudos

Hi Rakesh,

Dont rely on what you see in MMC. Please check whether you are able to connect to the database in this machine by other ways. I assure you that it is the ONLY problem because of which your server is not starting.

Regards,

Siva

P.S: Award points if you find this useful.