cancel
Showing results for 
Search instead for 
Did you mean: 

SAP Lumira Date format issue, MMM.yyyy

Former Member
0 Kudos
857

Hi everyone,

I have a situation where I'm using flatfile data (*.csv) which is in a monthly format (MMM.yyyy).

When loading the data into Lumira, I have the option of choosing said format for the data. However, once the data is imported into Lumira, the tool does not recognize my date column as a date, and thinks it's a string value. From the context menu I'm able to choose "Convert to Date" but the resulting data format list does not have the "MMM.yyyy" option.

I've tried using a calculated dimension to split the string into several different columns which I could maybe then use to trick Lumira into converting these columns into months and years, but this hasn't worked.

Any ideas on how to get Lumira to understand this dateformat? Similarly I've noticed that ddMMyyyy is also not supported

Regards,
Karri

Accepted Solutions (1)

Accepted Solutions (1)

TammyPowlas
Active Contributor
0 Kudos

Hi Karri - there is an idea on Idea Place https://ideas.sap.com/SAPLumira/D12149

My experience / recommendation is to try to format it before it reaches Lumira

Former Member
0 Kudos

Thanks Tammy,

I had a feeling this was the case. The problem with formatting the data in Excel before it reaches Lumira is that the data is on a monthly level, and therefore I really can't change it to anything else, as Lumira doesn't seem to like that level of aggregation.

Oh well, back to the drawing board. Let's hope SAP implements this idea

/Karri

Answers (0)