cancel
Showing results for 
Search instead for 
Did you mean: 

SAP LOG4J 2.17

former_member803670
Discoverer
0 Kudos

hi ,

Our security teams requires us to upgrade to version 2.17 of log4j for all software.

for that , we need to know if there is patch for BODS to upgrade log4j. from 1.17 to 2.17

View Entire Topic
ayman_salem
Active Contributor
0 Kudos

see

KBA 3129934 - Log4j vulnerabilities - no impact for SAP Data Services, SAP Cloud Integration for Data Services