cancel
Showing results for 
Search instead for 
Did you mean: 

SAP JVM

former_member215766
Participant
0 Kudos

Hi,

We have installed BO 4.0 and because of some bugs we need to apply some patches. We tracked some of the problems to the JVM component of BO 4.

Now, apparently we need to apply the patch there, can anybody tell me how to do this?

Accepted Solutions (1)

Accepted Solutions (1)

former_member215766
Participant
0 Kudos

Hi Sebas,

I want to install the SP 2

Former Member
0 Kudos

If you install SP2 then that will also include any Java updates that is included. You don't need to apply these separately.

However, if you are using a different Java version than the one that comes out of the box, you might need to upgrade that separately.

former_member215766
Participant
0 Kudos

Thanks for that Josh, that's what I needed to know.

Answers (1)

Answers (1)

0 Kudos

Hi,

which patches do you want to apply?

Regards

-Seb.