cancel
Showing results for 
Search instead for 
Did you mean: 

SAP is printing extra blank page

Former Member
0 Kudos
5,530

When i print from windows server/print server/host printer the print is normal but when i print from SAP application an extra blank page is created. Please share solution if anyone have come across similar/same issue.

Thank you,

Narendra.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi All,

    Thanks for your support and patience. The issue has been resolved. Please find the Solution below:

The TCP/IP printer’s network settings by typing in the printer’s IP address in your windows internet explorer.

When connecting to the printer’s IP address: on internet explorer, you able to see the printer’s configuration settings. By clicking on the configuration link on the left menu and selecting the “Networking” Tab, at the bottom of the screen there is an option for ‘LPD Banner Page.’ The current setting for this option is ‘enable.’ the LPD option is set to ‘enable’ by default. Therefore, this option needs to be manually ‘disabled’ after the printer is set up


Thank you,

Narendra.

Answers (4)

Answers (4)

peng_wen
Employee
Employee

Hello Narendra,

Is the device type SAPWIN used?

If yes, please see in SPAD the List handing, for printer driver
the 'Do not use printer driver for ABAP list print' must be selected here.

Regards,
Wen Peng

Former Member
0 Kudos

Hello Narendra,

Do you get blank page when printed from LOCL output device which is frontend printing?

If blank pages are triggering only over remote printing,Please try changing access method to S in TCode SPAD for the output device.

Save, reset the cache for the device type and activate and then try again to shoot a print.

Let us know how it goes.


Former Member
0 Kudos

From LOCL the print is fine, no extra blank page.

former_member206650
Active Participant
0 Kudos

hi narendra,

can you check the cover page settings? make it do not print.

Former Member
0 Kudos

Hi Vishnu,

       Host spool cover page is already set as : Do not print host spooler cover page.

Thank you,

Narendra.

former_member206650
Active Participant
0 Kudos

hi,

Are you getting a blank page when you simulate (page preview ) the smartform?if so Delete the currently  record from the internal table you are using in the loop statement written in prgm logic.

the same thing which your seeing in preview goes to the spool.

hope it helps

Former Member
0 Kudos

Hello Narendra,

Which access method and device type do you use?

Is the Windows server the destination host?

Best regards,

Norbert

Former Member
0 Kudos

Hello Norbert,

         Access Method is U and Destination host is windows server.

Thank you,

Narendra.