cancel
Showing results for 
Search instead for 
Did you mean: 

SAP GUI Requirement for BI 7.0

Former Member
0 Kudos
88

Hi Gurus:

We are going through a upgrade process from BW 3.1 to BI 7.0. For BEX, which version of SAP GUI we will be needing? Currently, we have GUI 6.4 but seems like BI 7.0 works the same way like BW 3.1 when I use GUI 6.4. Do I need to install anything else? What you guys recommend? Do we get GUI 7.0/1? Or We can continue using 6.4 ? By the way, when I am using GUI 6.4 I don't see any BI 7.0 functionaly for BEX.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

goto service.sap.com/swdc and

Download ->Support Packages and Patches ->Entry by Application Group ->SAP NetWeaver ->SAP NETWEAVER ->SAP NETWEAVER 7.0 (2004s) ->Entry by Component ->Frontend->SAP gui for windows-->sap gui for windows 6.40->win32

download BW700SP14_1400-10001615.EXE and

Bw700SP14P_1401-10001615.EXE

Close all the sap logons ..applications before executing exe

execute the exe

now from start programs>Business explorer>execute 7.0 analyzer or report designer ...

Hope it Helps

Chetan

@CP..

Answers (4)

Answers (4)

Former Member
0 Kudos

Also, try to instal .netnet1.1 from microsoft.com.

Ravi Thothadri

Former Member
0 Kudos

Thanks everyone for help.

Former Member
0 Kudos

Hi Sonali,

GUI 6.4 and 7.0 both wroks fine for BI 7.0 u need to install .Netframe work 1.1 or higher, SP 13 is also recomended for smooth functionality.......

Regards

Madhavi

Former Member
0 Kudos

Thanks Experts.

I planned keep 6.40 Gui and installed patch BW700SP14_1400-10001615.EXE and Bw700SP14P_1401-10001615.EXE . I also installed .net Frame 2.0.

Right now, once I logged in BI 7.0 System and try to execute /rrmx. Excel opens up for a second or less and then automatically closes again.

from Business Explorer, I opened Query Designer but it shows only 3.X functionalties.

When I did Installation check - as soon I hit 'Start' button, it is throwing a pop window saying : Runtime Error '9'

Please help me here.

Former Member
0 Kudos

Sonali,

You can review the Upgrade Master Guide on 'Front-end' section. It will give you some idea on GUI for your new release.

Also see, below notes:

Note 30460 - SAP GUI: Compatibility with different SAP Systems

Note 947334 - New features in SAP GUI for Windows 7.10

Mimosa

former_member188975
Active Contributor
0 Kudos

Hi Sonali,

From the SAP FAQ list: BI in SAP NetWeaver 7.0 (2004s) requires SAP GUI 6.40 and Business Explorer. The Business Explorer is available in two different versions:

BW Add-On for Business Explorer (SAP BW 3.x)

BI Add-On for Business Explorer (SAP NetWeaver 7.0 (2004s))

Only the Business Explorer for SAP NetWeaver 7.0 (2004s) supports the new features (like BEx Report Designer). BEx Tools for SAP NetWeaver 7.0 (2004s) are not downward-compatible but could coexist with BEx Tools for SAP BW 3.x side-by-side on one client PC.

See more at: https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/webcontent/uuid/43008b6a-0901-0010-90af-c848d...

Hope this helps...