cancel
Showing results for 
Search instead for 
Did you mean: 

SAP Front End patch requires a higher base version

burkhard_berger
Explorer
0 Kudos

Hi,

I'm using 7.50 PL 4. If I try to install patch 5, I'll get these messages:

"This SAP Front End patch requires a higher base version of the installed products. Update to a higher version of the product before applying this patch. Dieser SAP Front-End Patch benötigt eine höhere Version der installierten Produkte. Sie müssen zunächst eine höhere Version des Produktes installieren, bevor dieser Patch installiert werden kann."

Someone an idea?

Best Regards

Burkhard Berger

Accepted Solutions (0)

Answers (3)

Answers (3)

jude_bradley
Active Contributor
0 Kudos

Hello Burkhard,

Can you run an installation check and paste the results?

Do do this, refer to note Installation check for SAP GUI

Regards.

burkhard_berger
Explorer
0 Kudos

Hello Frank,

sorry if you misunderstood my question. Maintenance Planner??? I'm not talking about e.g. EHP8 SP09 for IS/U-instances, only about an error while installing SAPGUI PatchLevel 5. I work with the last GUI patches, so I don't understand which patch I have to use to get PL5.

Best regards

Burkhard

architectSAP
Active Contributor
0 Kudos

Hello Burkhard,

Please use the SAP Maintenance Planner for a consistent patch stack.

Best regards

Frank