cancel
Showing results for 
Search instead for 
Did you mean: 

SAP Dashboard Design 4.0 is not getting connected to SAP BOBJ 4.0 Server

Former Member
0 Kudos
194

Hi Friends,

We have the following setup:

SAP BOBJ 4.0 Server is installed in Win 2008 R2 Server.

Following software are installed in the server:

SBOP BI PLATFORM 4.0, SERVER WINDOWS (64B)

SBOP BI PLATFORM 4.0, CLIENT TOOLS WINDOWS (32B)

SAP CRYSTAL REPORTS FOR ENTERPRISE 4.0, WINDOWS (32B)

SAP BUSINESSOBJECTS DASHBOARDS 4.0 WINDOWS (32B)

SBOP BI PLATFORMS XI 4.0, LIVE OFFICE WINDOWS (32B)

On my local PC, all the following client tools are installed:

SBOP BI PLATFORM 4.0, CLIENT TOOLS WINDOWS (32B)

SAP CRYSTAL REPORTS FOR ENTERPRISE 4.0, WINDOWS (32B)

SAP BUSINESSOBJECTS DASHBOARDS 4.0 WINDOWS (32B)

SBOP BI PLATFORMS XI 4.0, LIVE OFFICE WINDOWS (32B)

Connecting SAP Crystal reports, live office, CMC, Dashboard Design tools to SAP BOBJ server are working fine when I connect in server where BOBJ server is installed.

Also, I am able to connect the following clients from my local PC to the SAP BOBJ server successfully:

CMC

SAP Crystal reports

Llive office

QaQAS tool

But problem is coming when I try to connect Dashboard Design client from my local PC to SAP BOBJ server. I get the following error:

Transport error: Communication failure.(FWM 00001)

I have already searched forum and implemented the following solutions:

1. Using fully qualified host name for system name

2. Disabled IPV6 as per the one of the post in SDN.

3. I am using port 6400 for CMC

But still my problem is not getting resolved.

Looking for help as this is a show stopper for us.

Thanks & Best regards,

Gangadhar

Edited by: GANGADHARAREDDYCN on Jun 22, 2011 1:00 PM

Accepted Solutions (0)

Answers (3)

Answers (3)

sapanesh_agnihotri
Contributor
0 Kudos

Hi,

Do a port binding for as below for CMS and restast it

assing IP and port both rather auto assign.

Thanks,
Sapanesh

Former Member
0 Kudos

Our servers are hosted by IBM and currently waiting on basis to check the settings.

sapanesh_agnihotri
Contributor
0 Kudos

Hi Sini,

you can do the same from client browser in CMC.

Thanks,
Sapanesh

Former Member
0 Kudos

Hi,

I started working with my network collegues and meanwhile my connection started working fine. We have not changed any thing either in server or in local PC. But my problem got resolved. So closing this message.

Regards,

Gangadhar

Former Member
0 Kudos

Hello....we are also getting the same problem as

Transport error: Communication failure.(FWM 00001) using query browser through dashboard design.

can you please let me know how the problem is resolved.

thanks

-sini

DayaJha
Active Contributor
0 Kudos

Hi Sini/Ganga,

Please refer the below thread.

Links:

http://scn.sap.com/thread/1912131

http://scn.sap.com/message/10327231

http://scn.sap.com/message/13847909

Hope this will help you as well.

Thanks,

Daya

former_member194862
Active Contributor
0 Kudos

first update the hosts file on client with ip followed by fqdn of server

install TCPview to check whther some ports are blocked by the firewall.

Also check eventviewer at time of error.

former_member194862
Active Contributor
0 Kudos

Hi Sini,

Also check whether Dashboards version is on same patch level as that of BO server.

I have seen this error because of version mismatch.

If still issue persists uninstall dashboard , change the uac settings in msconfig->tools->user account control to never notify,and run setup as admin.

Regards,

Amit

Former Member
0 Kudos

Hi ,

if ur cmc url is http://SAPBO:8080/CmcApp/logon.faces

then ur url and system id should be like this.

url: http://SAPBO:8080/dswsbobje/services/session

system ID: SAPBO:6400

Change the syntax according to ur specifications and try .

hope this helps you.

@SRI

Edited by: Sri kamesh on Jun 22, 2011 1:24 PM