cancel
Showing results for 
Search instead for 
Did you mean: 

SAP Cloud workflow no resource found error

former_member627514
Discoverer
0 Kudos

Hi techies,

I am getting below error when i try to create and run workflow in fiori.

capture.png


kaus19d
Active Contributor
0 Kudos

Hi SRI PRASHANTH,

Is this in trial account or in your actual System

Thanks,

Kaushik

former_member627514
Discoverer
0 Kudos

Hi Kaushik ,

In my trail account am facing this issue.

Accepted Solutions (0)

Answers (3)

Answers (3)

martin_moeller
Contributor
0 Kudos

Hi Sri,

Did you make sure to deploy the form definition as well? I assume you are on Neo (as I read about you using a trial account). On that platform various artifacts need to be deployed individually.

Locate your form definitition in WebIDE, open the context menu, select "Deploy".

Best,
Martin

former_member627514
Discoverer
0 Kudos

Hi Kaushik,

i have tried still am getting same error for past few days.The workflow which works fine in some other log on i tried by importing it.It not works for me.

kaus19d
Active Contributor
0 Kudos

Hi SRI PRASHANTH,

Could you please check now, I believe the time when you were checking, there were temporary issue

Thanks,

Kaushik

kaus19d
Active Contributor
0 Kudos

Hi SRI PRASHANTH,

You can reply to my answer here in comment instead of posting separate answer so that it remains easy for everyone to understand the discussion chain.

Coming back to you original scenario, Could you please check, your "Portal" Service & "WorkFlow" Service is enabled. Your details are too less to cross-verify. The best process in the current circumstances would be for you to follow the tutorials provided in https://developers.sap.com & figure out which service or WorkFlow step is missing/not-saved

Thanks,

Kaushik