cancel
Showing results for 
Search instead for 
Did you mean: 

SAP ByD - Field length in data source not equal to field length in business object

former_member195790
Participant
0 Kudos

Dear experts,

I have a problem with creating data source from custom business object.

I used field type LANGUAGEINDEPENDEN_EXTENDED _Name and it can contain data enough.

When create data source from this business object. The data in that field is cut and appear some part of it.

How to fix this problem ?

Regards,

Krit R.

Accepted Solutions (1)

Accepted Solutions (1)

sunil1101
Active Contributor
0 Kudos

Hi

There is limitation with Report UI(data source preview), they dont support long length(255).

Regards

Sunil

Answers (3)

Answers (3)

former_member187151
Participant
0 Kudos

Hi Krit,

Sorry, I haven't checked in silver light version.

Assumption this feature only available in HTML5 version, though it is the one of latest feature released in recent version release..

Br,

Naveen

former_member195790
Participant
0 Kudos

Thanks Naveen,

However , HTML5 version is still not support for productive tenant.

I will find another solutions.

Regards,

Krit R.

former_member187151
Participant
0 Kudos

Hi Krit,

I am not sure about BYD features enablement for HTML5.. All word mentioned by me was C4C point of view

Cheers

Naveen

former_member187151
Participant
0 Kudos

Hi Krit,

Open Report in HTML5 version through analysis workcenter, and Go to setting option right end corner , where you find above attached screenshot.

Cheers,

Naveen Kumar

former_member195790
Participant
0 Kudos

Hi Naveen



Did you mean  it is not available in Silver Light version ?



By the way , my production tenant is not supported to display in HTML5 version.




Regards,


Krit R.

former_member187151
Participant
0 Kudos

,


Still we can show full length text Report UI, By enabling Show extended Text like below screen shot.




Cheers,

Naveen

former_member195790
Participant
0 Kudos

Hi Naveen

Thank you very much for your reply.

Can you please show full screen of your attached image ?

I can not see the option to enable extended text.

Regards,

Krit R.