cancel
Showing results for 
Search instead for 
Did you mean: 

SAP BW Upgrade - Flat file upload issue, decimal point is ignored

former_member355937
Participant
0 Kudos

Hi Experts,

We just recently upgraded from SAP BW 7.0 to SAP BW 7.5 and we are getting issues when running our existing process chain that uploads flat file into a DSO.

It seems to be ignoring decimal point from the source file which is

5844974.5 then it becomes 58449745 in the PSA. When I run the infopackage manually. its giving me the correct value in PSA but when I run the process chain that runs this infopackage that's were the issue occurs.

What I also did was I created a new process chain containing only this infopackage. Same thing happens. When I run the infopackage manually it's ok but when I run the newly created process chain its giving me value without the decimal point. I even manually created another info package similar to this but same issue happens.

I would like to seek your expert opinion/suggestion on this issue.

Thanks very much,

Jeffrey

0 Kudos

Make sure you assign correct infoobject for that particular field. Go to the RSD1 and check that particular keyfigure Infoobject properties and check if you assigned the right one.

Check the output value for that infoobject, the type of the object etc etc. Not sure this can be the solution, but sometimes it may be the error.

View Entire Topic
0 Kudos

Hi everyone,

I also facing the same issue. Anyone know how to resolve it?

Really appreciate for your kind assistant.

Thank you.