cancel
Showing results for 
Search instead for 
Did you mean: 

SAP BusinessObjects XI 3.2 Data services - does it support Tomcat 8 ?

Former Member
0 Kudos

I have SAP Business Objects XI 3.2- Data Services production environment , I want to upgrade only Tomcat Server to Version 8.

My question is Does SAP SAP Business Objects XI3.2 Data Services support Tomcat Version 8  ?  Will there be any issues migrating from Tomcat 5.5 to Tomcat version 8.

Appreciate your comments.

Accepted Solutions (0)

Answers (1)

Answers (1)

former_member18162
Active Participant
0 Kudos

Hello Ganesh,

This is Julie from SAP Product Support - EIM.

There was never support for Tomcat beyond 5.5 for DS 3.2. And since DS 3.2 is no longer supported as of 3/31/2013, there never will be.

So if you decide you want to try to update, you should do so on a system which isn't important, then test it completely as you cannot create a support incident for this old version of DS.

Truthfully, you really should upgrade to the latest version, which is DS 4.2 SP7 (yes you can do a direct upgrade to this version provided you meet all hardware/software requirements).

Thanks,
Julie