cancel
Showing results for 
Search instead for 
Did you mean: 

SAP BO version 4.4 vunerable for cve-2021-44228

former_member803670
Discoverer
0 Kudos

Bonjour , We would like to know if log4j core is used in bods 4.2 . And if so, which version. In other words, are we vunerable for the cve-2021-44228?

View Entire Topic
patelyogesh
Active Contributor
0 Kudos

Hello sarah.derriche

SAP BusinessObjects BI Platform is not impacted by the CVE-2021-44228

Please have a look at SAP note below 3129956 - CVE-2021-44228 - BusinessObjects impact for Log4j vulnerability
Thank youYogesh