cancel
Showing results for 
Search instead for 
Did you mean: 

Sap B1 Hana SP 2402 Registering B1WebServer into SLD returned error

selimkocak
Discoverer
0 Kudos

Hello,

I am encountering an issue with SAP Business One HANA SP 2402 where I receive an error stating "Registering B1WebServer into SLD returned error" while attempting to register the B1WebServer in the Service Layer Directory (SLD). What steps can I take to resolve this issue? Has anyone else faced this during installation and found a solution?

Details:

  • Running on SAP Business One HANA SP 2402
  • The error occurs during the installation phase
  • SUSE Linux Enterprise Server 15 SP3

Any guidance or suggestions would be greatly appreciated. Thank you in advance.

View Entire Topic
ANKIT_CHAUHAN
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi selimkocak,

Things to check:

  1. Uninstall the Browser Access Gatekeeper.
  2. Sync the server times in order to avoid SAML2 issues.
  3. As some Browser Access Gatekeeper information is stored in the SLD database, please proceed a clean reinstallation of the Server Tools as per SAP Note 2538555.
  4. Try to install the Browser Access Gatekeeper again (running as admin). Install browser access by using the correct address of Gatekeeper and SLD.

Hope it helps!

Kind regards,

ANKIT CHAUHAN

SAP Business One Support

selimkocak
Discoverer
0 Kudos
I'm grateful for your help. But the problem persists for me. I did what you said, I even did a clean installation on a brand new virtual machine, but the problem persists.