cancel
Showing results for 
Search instead for 
Did you mean: 

SAC Story not loading after Optimizing view enabled

mwickman
Explorer
0 Kudos

Greetings,

A user recently enabled the Optimized View feature on an existing story, and now the story fails to load. The screen is showing " We are optimizing the story so that it will load and open more quickly in the future." but fails to move past the screen after several minutes. What are my options for troubleshooting this issue? The story was working/performing fine prior to enabling the optimizing feature.

Thank you in advance for your help.

Accepted Solutions (1)

Accepted Solutions (1)

mwickman
Explorer

Thank you for the responses.

Incognito/Private session suggestion was unsuccessful. Story would attempt to load > 1 hour. However, I was able to troubleshoot myself and restore the story to working order by modifying the URL to open the story in edit mode. i.e. https://xxxxxxxxx/?mode=view --> https://xxxxxxxxx/?mode=edit

Once in edit mode, I was able to turn off the Optimized View option and resave the story.

Answers (2)

Answers (2)

ShailendarAnugu
Product and Topic Expert
Product and Topic Expert

Hi,

Would you please try in a browser new incognito window or inprivate session? if the issue still exists, please raise a product support ticket.

Thanks,

Shailendar.

N1kh1l
Active Contributor
0 Kudos

mwickman

I found only one note describing an issue like yours but its been fixed since 2022.Q4 release.

3264925 - "Story Still Loading" message is showing for about 3 minutes when opening it in SAP Analyt...

Nikhil