cancel
Showing results for 
Search instead for 
Did you mean: 

S:RSSDK:300 Field ROUTERCALLKEYSEQ not a member of /BIC/CAIM_R OUT000010000

Former Member
0 Kudos

I want to load data from a UD Connect datasource. This worked fine until I added a new field. At first this worked too, but now I get this message:

S:RSSDK:300 Field ROUTERCALLKEYSEQ not a member of /BIC/CAIM_R OUT000010000001

Meldungsnr. RSSDK300

I found one answer:

I found a fix for this issue. "Refer OSS note 1009063".

As recommended in the OSS note we selected the option "Local_Bundle" in the Jco RFC definition in the visual adminstrator. That fixed my issue.

But I did not understand that. Do I have to change the source system? Or the source database?

Thanks for your answers!

Claudia

Accepted Solutions (0)

Answers (2)

Answers (2)

former_member188080
Active Contributor
0 Kudos

Hi,

Check following thread as well

/message/8823655#8823655 [original link is broken]

Thanks and regards

Kiran

Former Member
0 Kudos

Hi Gerbermann,

Kindly have a look into below notes,

1007409 - Error message "Field A is not a member of B"

1050748 - UD Connect: connection pooling interfere with data load

Hope this helps.

Regards,

Mani