cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 

RWI 00236 the web intelligence server could not be reached

Former Member
0 Kudos

the web intelligence server could not be reached. contact your business objects administrator (Error: RWI 00236) (Error: INF) on opening large webi reports.

1) BOXIR2 SP4 on RHEL 4

2) CORBA timeout set to 5400000 by default.

3) Tried increasing CORBA timeout to 7200000 & 14400000.

4) Timeouts on WAS and other BO services =5400000

5) Multiple NIC cards hence using u2013requestport (port binding)

6) Clustered environment:

1) Installed serversu2019 details in Lonbob12: server A

CMS

Event Server

2) Installed serversu2019 details in Lonbob15: serverB

Connection Server

DeskI Cache Server

DeskI Job Server

DeskI Report Server

Destination Job Server

Program Job Server

WebI Job Server

WebI Report Server (Webi & Webi2)

IFRS

OFRS

3) Installed serversu2019 details in Lonbob16: server C

CMS

Connection Server

DeskI Cache Server

DeskI Job Server

DeskI Report Server

Destination Job Server

Event Server

Program Job Server

WebI Job Server

WebI Report Server (Webi & Webi2)

IFRS

OFRS

7) issue NOT faced when server A and C are running and server B if not.

😎 issue faced when only server B is running

9) all webi log file give error: **ASSERT:ctResourceBundle:Message not found for id: : 344 [ResourceBundle.cpp;310])

10) tried adding new webi server

11) this issue occurs after upgrade from SP2 to SP4.

12) issue does not occur when using server A and C

13) issue faced when webi on server B is running.

Please help.

Regards,

Ankur Potdar.

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

add the -port <IPaddress> to the command line of the webi report and job servers before -restart, from the CCM, and then try.

-Shreyash.

Former Member
0 Kudos

Hi Ankur,

Have you tried with disabling the webi server and enabling again? Or otherwise, you can try the following:

1. Disable the webi report server.

2. Add a new webi report server.

3. Enable the new webi report server.

4. Remove the old webi report server.

Apart from this you can try restarting all enterprise servers.. In case the above stated doesn't work out.

Hope it helps.

Phanindra

Former Member
0 Kudos

Hi Kollipara

Thanks for the reply.

I have tried the same you have suggested.

Also added new servers.

adding , disabling, deleting servers works fine however issue is not solves.

issue occurs only when BO webi service on serverB is enabled.

NO CORE DUMPS... i had read this possibility and the probabale solution....

Regards,

Ankur Potdar.

Former Member
0 Kudos

Ankur,

Did you find the solution for this problem I am also getting the same error.

Thanks

Former Member
0 Kudos

Hi Sweta,

Please check your logs in /tmp/sql.log

It needs to be cleared

huge increase in this folder may cause problems ,we may not have enough temp space because of this.

Always investigate in CCM logs, you may find something useful.

try these:

increase memory pool size or heap size on tomcat.

use -Xmx128m or -Xms256 (according to client machine's RAM) in JRE

Regards,

Ankur.

Former Member
0 Kudos

Is there anything relevant in (either of the) CMS logs?

Or do the the Webi server(s) on Server B work fine for small(er) reports?

Former Member
0 Kudos

yes. most of the times it works for small reports.

Issue faced with large reports.

webi logs show only error:" **ASSERT:ctResourceBundle:Message not found for id: : 344 [ResourceBundle.cpp;310])."

i have not checked CMS logs, will it be helpful?

will check and revert.

Regards,

Ankur Potdar.

Former Member
0 Kudos

The reason I ask is that the CMS checks which Webi server(s) is(are) available to handle the request. I just want to confirm that the CMS can 'see' the Webi report servers i.e. it does not set them to disabled etc.

Also, do either of the Webi servers core dump?