cancel
Showing results for 
Search instead for 
Did you mean: 

Run SAP EPM 38.4 with SAP BW 7.5 SP 19-22

carsten_grau
Newcomer
0 Kudos
346

Hello Colleagues,

We are hoping that you would be able to share your experience with upgrading any clients from SAP BW 7.5 SP 19 to a more recent SP

Here's the background for our question:

We have a SAP BW/BCS/BPC setup that uses EPM reports for front end users. We've had this system in place since 2017. We just recently moved from SAP BW 7.4 to SAP BW 7.5 SP 19 and SAP EPM 28.2 to SAP EPM 38.4.

We've found several errors in SAP EPM when using hierarchies and opened up incidents for these issues. On the most recent SAP incident, SAP support recommended note 2541557 . Running the Z_SAP_BW_NOTE_ANALYZER gave us a transport list almost 300 notes long, where several are listed as critical transports and the descriptions by name sound relevant to our system. The notes belong to Service Packs 20-23.

In order to mitigate risk for underlying undocumented dependencies, we would prefer to apply the entire service pack; so now we are looking at applying service packs 20-22, and pulling any of the transports needed from SP 23.

Our question is: have you encountered similar front end errors on SAP BW SP19, and if so, did upgrading to more recent SP fix the errors? Or did new errors creep in (as they most often do) with the more recent SPs?

We do appreciate any insights that you might be willing to share with us.

Best Regards,

Carsten

Accepted Solutions (0)

Answers (0)